ServerProject - Notujemy problemy z dostępnością sieciową części nodów. – Incident details
ServerProject
Contact e-mail
Get updates
Email
SMS
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
ServerProject
Contact e-mail
Get updates
All systems operational
Notujemy problemy z dostępnością sieciową części nodów.
Resolved
Partial outage
Started 7 days ago
Lasted 29 minutes
Affected
Datacenters
Partial outage from 12:14 PM to 12:43 PM
🇵🇱 Poland
Partial outage from 12:14 PM to 12:43 PM
Updates
Resolved
01.03.2026 at 12:43
Resolved
01.03.2026 at 12:43
This incident has been resolved.
Investigating
01.03.2026 at 12:14
Investigating
01.03.2026 at 12:14
We are currently investigating this incident.